522 and 521 server errors?

ShadowsPapa

Well-Known Member
First Name
Bill
Joined
Oct 12, 2019
Messages
13,061
Reaction score
13,556
Location
Runnells, Iowa
Vehicle(s)
'20 JTO, '21 WK2, '82 SX4, '73 P. Cardin Javelin
Occupation
Retired auto mechanic, frmr gov't ntwrk security admin
Vehicle Showcase
3
I've seen diagnostics throw up 522 and 521 server errors lately. Server busy in some cases and server just plain not responding at all in others. Host issues or server issues? Amazon cloud services issues?
Advertisement

 

15883

Well-Known Member
First Name
Rufus
Joined
Jul 19, 2021
Messages
89
Reaction score
92
Location
Pacific Northwest
Vehicle(s)
'22 Mojave ordered 10/30 & 2016 Wrangler JKU
Occupation
Retired
I've seen diagnostics throw up 522 and 521 server errors lately. Server busy in some cases and server just plain not responding at all in others. Host issues or server issues? Amazon cloud services issues?
I noticed that too. I was beginning to think it didn’t like me going through a VPN. Curious as to the cause.
 

MrZappo

Well-Known Member
First Name
Tom
Joined
Aug 9, 2020
Messages
687
Reaction score
1,481
Location
Granger, Indiana
Vehicle(s)
Gladiator Mojave
Occupation
Computer Consultant
I'm not on a VPN (Some of the time) and I'm seeing the same stuff ...

I have it on good authority that it is caused by aliens ... Space aliens ...

EIther that or Toyota owners ...
 
OP
OP
ShadowsPapa

ShadowsPapa

Well-Known Member
First Name
Bill
Joined
Oct 12, 2019
Messages
13,061
Reaction score
13,556
Location
Runnells, Iowa
Vehicle(s)
'20 JTO, '21 WK2, '82 SX4, '73 P. Cardin Javelin
Occupation
Retired auto mechanic, frmr gov't ntwrk security admin
Vehicle Showcase
3
Its no coincidence this has happened more often since they re opened the thread that shall not be named.
Ah, you completed your education at Hogwarts?

The traffic was so heavy to that thread that extra bandwidth had to be added to the server farm.
 

JAY

Staff member
Joined
Jan 13, 2015
Messages
786
Reaction score
2,187
Location
Jeep Gladiator Forum
Vehicle(s)
JT
Build Thread
Link
Occupation
Admin
Sorry for the recent downtime and inconvenience everyone. We've been aware of the issue and it's attributable to server software. We've just now taken steps to cure the issue, so hopefully the downtimes are now behind us. :fingerscrossed:
 
OP
OP
ShadowsPapa

ShadowsPapa

Well-Known Member
First Name
Bill
Joined
Oct 12, 2019
Messages
13,061
Reaction score
13,556
Location
Runnells, Iowa
Vehicle(s)
'20 JTO, '21 WK2, '82 SX4, '73 P. Cardin Javelin
Occupation
Retired auto mechanic, frmr gov't ntwrk security admin
Vehicle Showcase
3
Assuming VM, these days finding the issue is far more time consuming that fixing.
 

Elff

Well-Known Member
Joined
Dec 20, 2021
Messages
122
Reaction score
145
Location
Keebler
Vehicle(s)
TJ Rubicon, Alfa Romeo 4C Spider, Buell XBRS
Occupation
Interwebs
Vehicle Showcase
3
I was just about to add to this, and saw that it looks to be resolved.
2 nights ago it was brutal.

Happy to see the IT Crowd has it under control

1640890547671.png
 
Advertisement

 
Advertisement
Top