phxarchitect

Member
First Name
Justin
Joined
Apr 8, 2022
Threads
0
Messages
6
Reaction score
2
Location
85255
Vehicle(s)
4xe Rubicon
I connected mine to the 12V auxiliary plug, after wiring the plug for a constant 12V.

You'll probably have to find wiring information specific to the 4xe, as I imagine it's electrical systems have some major differences from the standard JL/JT.

Kevin
Thanks Kevin,
I tried the 12v battery direct as well as well as the factory Auxiliary switches (tried #1 and #4 to be sure) with the same result. Is there a different 12v Auxiliary that you are referring to? To the best of my knowledge the 12v system is not effected by the hybrid but I could be mistaken. Either way I appreciate the help!

 

Kevin_D

Well-Known Member
First Name
Kevin
Joined
Oct 18, 2020
Threads
34
Messages
1,781
Reaction score
2,157
Location
Inland Northwest
Vehicle(s)
2021 Sport S, 1971 J4000, a bunch of other stuff
Is there a different 12v Auxiliary that you are referring to?
The cigarette lighter socket in the dashboard is what I used with a plug-in power tap.
I'm surprised you're getting an error, as the maintained-power for the Window Module only draws a few milliamps for the up/down features with the ignition off; the main window power comes from the window harness.

What happens if you disconnect the maintained power from the module?
All that happened with mine is the ignition-off features quit, but I could still use the auto up/down features with the ignition on.

Kevin
 

phxarchitect

Member
First Name
Justin
Joined
Apr 8, 2022
Threads
0
Messages
6
Reaction score
2
Location
85255
Vehicle(s)
4xe Rubicon
Thanks Kevin, I'm currently connected to the factory Aux #1 set to Latching and Ignition, so my auto up only works with the ignition on as well and since the power is cut when i shut off the vehicle no errors so far.
 

21Moja

Well-Known Member
First Name
Chris
Joined
May 20, 2022
Threads
28
Messages
289
Reaction score
153
Location
CT
Vehicle(s)
21 Gladiator Mojave
Occupation
Master Distiller
Has anyone received a response from the seller on the keyfob or outside lock/unlock issue? It seems like 3iW has disappeared...
 

Gvellas

Well-Known Member
First Name
Greg
Joined
Oct 30, 2021
Threads
0
Messages
50
Reaction score
56
Location
Fernley, NV
Vehicle(s)
2022 Gladiator
Occupation
Electrician
Anyone ever have an issue with one not working? I installed just like OP stated and connected to the red/white under the dash for power. Connected using posi taps. Windows are acting like factory. 2022 JT
 


calipoontappa

Well-Known Member
First Name
Mike
Joined
Sep 30, 2020
Threads
29
Messages
553
Reaction score
531
Location
San Diego
Vehicle(s)
Jeep Gladiator Rubicon
Occupation
Network Support Engineer
Anyone ever have an issue with one not working? I installed just like OP stated and connected to the red/white under the dash for power. Connected using posi taps. Windows are acting like factory. 2022 JT
What do you mean? They won’t roll up/down?
 

Kevin_D

Well-Known Member
First Name
Kevin
Joined
Oct 18, 2020
Threads
34
Messages
1,781
Reaction score
2,157
Location
Inland Northwest
Vehicle(s)
2021 Sport S, 1971 J4000, a bunch of other stuff
Anyone ever have an issue with one not working? I installed just like OP stated and connected to the red/white under the dash for power. Connected using posi taps. Windows are acting like factory. 2022 JT
Did you verify that your red/white wire was maintained 12V?

Kevin
 

Gvellas

Well-Known Member
First Name
Greg
Joined
Oct 30, 2021
Threads
0
Messages
50
Reaction score
56
Location
Fernley, NV
Vehicle(s)
2022 Gladiator
Occupation
Electrician
What do you mean? They won’t roll up/down?
Windows function like factory. Auto down in front works, everything else is push button and hold. No fob options work either, so I'm thinking the module is not on or not working and it's just bypassing it. It was late last night when I finished, so I'll play with the 12v constant wire later today.

Did you verify that your red/white wire was maintained 12V?

Kevin
Negative, I went off the color charts I have for the aux switch wires. But I also read through the middle pages of this thread and did see where people were popping the fuse on that wire. I'm gonna play with it today. Probably make the cigarette lighter constant and wire it to that.
 

LOGS

Well-Known Member
Joined
Jul 20, 2016
Threads
11
Messages
129
Reaction score
152
Location
MN
Vehicle(s)
2005 LJ Rubicon
Just installed, even though I have the aux switches I decided to power it through the lighter. Currently it's only wired for acc, waiting on the right size fuse tap to come in to turn it into hot constant.

Having strange problems. I can get the windows to all come down no problem. All go up EXCEPT the back pax side. It will not go back up. If I use the center back switch, it raises, but using the front switches, it goes down but not up. Did I get a bad box? It would be a pain in the ass if I have to take everything out again.
 

Kevin_D

Well-Known Member
First Name
Kevin
Joined
Oct 18, 2020
Threads
34
Messages
1,781
Reaction score
2,157
Location
Inland Northwest
Vehicle(s)
2021 Sport S, 1971 J4000, a bunch of other stuff
If it’s wired correctly, which it probably is, since that part is all in the plugs, then either the unit itself is faulty, or, less likely, the wiring associated with the unit (the pre-wired plugs) has an issue.

Kevin
 


Yona

Well-Known Member
First Name
jacob
Joined
Apr 24, 2022
Threads
8
Messages
70
Reaction score
77
Location
ohio
Vehicle(s)
2021 jt high alt
do you have a fuse in the holder or is it blown?
mine came without one fwiw
 

wchevron

Well-Known Member
First Name
Matt
Joined
Aug 28, 2020
Threads
20
Messages
269
Reaction score
478
Location
RI
Vehicle(s)
2021 JTR, 2020 JLU
Are they all supposed to go up when you hit the remote Lock button twice? I could have sworn thats how they work last summer. I find now if I hit the Lock button once, they all go up.
 

Kevin_D

Well-Known Member
First Name
Kevin
Joined
Oct 18, 2020
Threads
34
Messages
1,781
Reaction score
2,157
Location
Inland Northwest
Vehicle(s)
2021 Sport S, 1971 J4000, a bunch of other stuff
Are they all supposed to go up when you hit the remote Lock button twice? I could have sworn thats how they work last summer. I find now if I hit the Lock button once, they all go up.
I've noticed that with mine, if I hit the lock button twice, they roll up immediately. If I hit the lock button once, they wait a while (I haven't timed it) then they'll roll up anyway. Kind of annoying if you want to leave the windows down...

Kevin
 

alextremo

Active Member
First Name
Alan
Joined
Feb 20, 2020
Threads
4
Messages
26
Reaction score
30
Location
MA
Vehicle(s)
2020 Gladiator Rubicon
I've noticed that with mine, if I hit the lock button twice, they roll up immediately. If I hit the lock button once, they wait a while (I haven't timed it) then they'll roll up anyway. Kind of annoying if you want to leave the windows down...

Kevin
I found that if you hit unlock twice then lock - the windows stay down.

 

 
Top