Theft alarm went off and couldn’t turn it off.

xpcdoojk

Well-Known Member
First Name
JC
Joined
Sep 11, 2019
Messages
158
Reaction score
104
Location
Missouri
Vehicle(s)
Mercedes SLK300 MINI Cooper S Volvo XC40
So, this morning, I was taking the day from work taking a vendor, a customer, an engineer and my boss golfing. I go out open the doors to my truck with the fob in my pocket, I hit the door unlock inside to open the bed and the back doors to my Rubicon with most all of the options available. I put some gas cans under my Diamondback SE cover at the front because I was going to fill them to fill the boat at the lake. Then I went to the garage and got my golf clubs, set them by the back seat door, and all of the sudden the alarm went off. Damn our horn is loud!!!! It was about 7:45AM, and I know a few neighbors are not fully up yet. I reach in my pocket and hit the unlock button on the fob, no change, horn blaring. I climb in the dash says fob not in the vehicle, it is in my effing hand. I put my foot on the brake and hit the ignition it starts, horn is still blaring. I am not happy, and my wife who took the morning off from work is yelling at me to turn the alarm off. I said I tried. So, I think the battery in my fob must be dead so I go in the house to get the second fob, I am clicking the unlock button and still the horn is blaring, at this point my neighbor heading to work is looking at me like I am the village idiot. I give him a shoulder shrug and pull out my phone and do an unlock from the app... sometime about 2 minutes after and for no apparent reason the horns went silent.

Tell me 1) why did this happen.
2) how to stop it if it happens again.
3) WTF?

thanks for your help.

For the rest of the day it was completely normal as if nothing had ever happened

jc





Advertisement

 
OP
xpcdoojk

xpcdoojk

Well-Known Member
First Name
JC
Joined
Sep 11, 2019
Messages
158
Reaction score
104
Location
Missouri
Vehicle(s)
Mercedes SLK300 MINI Cooper S Volvo XC40
  • Thread starter
  • Thread Starter
  • #3
I am reasonably certain, I did not press the panic key, but I am guessing I must have with the golf bag with the fob in my pocket.

Note to self, hit the panic button.
 

PEI-Gladys

Well-Known Member
Joined
Mar 30, 2020
Messages
135
Reaction score
148
Location
PEI, Canada
Vehicle(s)
Black JTR
Occupation
Ed Tech
So, this morning, I was taking the day from work taking a vendor, a customer, an engineer and my boss golfing. I go out open the doors to my truck with the fob in my pocket, I hit the door unlock inside to open the bed and the back doors to my Rubicon with most all of the options available. I put some gas cans under my Diamondback SE cover at the front because I was going to fill them to fill the boat at the lake. Then I went to the garage and got my golf clubs, set them by the back seat door, and all of the sudden the alarm went off. Damn our horn is loud!!!! It was about 7:45AM, and I know a few neighbors are not fully up yet. I reach in my pocket and hit the unlock button on the fob, no change, horn blaring. I climb in the dash says fob not in the vehicle, it is in my effing hand. I put my foot on the brake and hit the ignition it starts, horn is still blaring. I am not happy, and my wife who took the morning off from work is yelling at me to turn the alarm off. I said I tried. So, I think the battery in my fob must be dead so I go in the house to get the second fob, I am clicking the unlock button and still the horn is blaring, at this point my neighbor heading to work is looking at me like I am the village idiot. I give him a shoulder shrug and pull out my phone and do an unlock from the app... sometime about 2 minutes after and for no apparent reason the horns went silent.

Tell me 1) why did this happen.
2) how to stop it if it happens again.
3) WTF?

thanks for your help.

For the rest of the day it was completely normal as if nothing had ever happened

jc
I had a similar issue happen for about two months. But, it was every time I tired to unlock my JTR when I was parked in my condo parking garage or directly on the street in front of my condo. The parking garage was worse with the remote not working 95% of the time. So when I opened the door (sometimes I had to use the physical key or the mobile uConnect app) the alarm would go off. When I would try and start the Jeep the message on the dash would be Fob not in vehicle. To actually start the Jeep and shut off the horn, I would use Fob and push the start button with the triangle end. Apparently, this is how you start your vehicle with a dead Fob battery. Then I started noticing the remote start would not work nor the lock/unlock door unless you were right beside the Jeep. At times the fob would not work at all. I figured the battery was going bad in the Fob, so I replaced it.. no difference.

I made an appointment with the dealer to have the remote system checked. Of course it worked perfectly for them. When I picked up the Jeep the service advisor asked If I happen to live by a particular parkade. That was it.. there were other Chrysler owners in the area having the same issues. I then payed close attention to see where/when it was happening.. only around my place.
The conclusion was there's a rogue WIFI signal that is jamming the remote Fob for Chrysler products somewhere close to my place. The Fob uses a signal between the 5GHz and 2.4GHz and faulty equipment can cause interference and jam/block the signal to the Jeep.

The amusing part, I then started to notice there was a car alarm that would always go off in the morning and then a few times everyday from a car parked in front of my building. When I would take a look out the window the alarm would have stopping but could see the same car pulling out..

I then got into the habit of using the uConnect app to unlock the jeep before I left to go out. I then started to notice I was not hearing the morning car alarm from the street. Low and behold, what ever was jamming the signal between the Fob and my Jeep appeared to be gone and the remote was working again exactly as expected. Let's hope the issue doesn't come back. :)

Cheers!
 
OP
xpcdoojk

xpcdoojk

Well-Known Member
First Name
JC
Joined
Sep 11, 2019
Messages
158
Reaction score
104
Location
Missouri
Vehicle(s)
Mercedes SLK300 MINI Cooper S Volvo XC40
  • Thread starter
  • Thread Starter
  • #5
Gosh I hope that is not the amount of analysis I will have to do to fix this!

It was fine today, and the rest of yesterday.
 

Advertisement




 



Advertisement
Top