Driver's Door Electrical Connection

berb

Well-Known Member
First Name
AJ
Joined
Sep 29, 2020
Messages
53
Reaction score
34
Location
Maryland
Vehicle(s)
Jeep Gadiator Sport / Jeep Wrangler JL Unlimited
Occupation
Teacher
So, I called Oracle and told them about this issue with the Gladiator and Wrangler. I mentioned this thread. She said they would discuss this at their meeting on Tuesday. So, everyone needs to call Oracle and bring this up. The more of us that call the better chance of Oracle taking this on. I mentioned a simple 2 piece harness. Each piece would connect to the male and female connectors on the Jeep and then we would connect and disconnect only the better made Oracle pieces. That was my idea. I'm sure there are better ideas out there please tell them and hopefully they take this on.





Advertisement

 

DronePilot

Member
First Name
Edwin
Joined
Sep 8, 2020
Messages
12
Reaction score
7
Location
Florida
Vehicle(s)
Jeep Gladiator 2020 Sport S
Occupation
Retired
What type of lube will you use, bulb grease?
This is what I have been using after the bend pins problem so far has not happen again. By the way I am using it in any of the connectors that I have to remove for any reason.

grease.jpg
 
OP

jonaandcaleb

Active Member
Joined
Aug 5, 2020
Messages
38
Reaction score
55
Location
NC
Vehicle(s)
2020 JT
  • Thread starter
  • Thread Starter
  • #123
So, I called Oracle and told them about this issue with the Gladiator and Wrangler. I mentioned this thread. She said they would discuss this at their meeting on Tuesday. So, everyone needs to call Oracle and bring this up. The more of us that call the better chance of Oracle taking this on. I mentioned a simple 2 piece harness. Each piece would connect to the male and female connectors on the Jeep and then we would connect and disconnect only the better made Oracle pieces. That was my idea. I'm sure there are better ideas out there please tell them and hopefully they take this on.
Love this idea. hoping someone comes out with something-or looking at doing it myself after the warranty is out.
 

ryan141

Active Member
First Name
Ryan
Joined
Nov 11, 2020
Messages
37
Reaction score
51
Location
Northwest Jersey
Vehicle(s)
2005 TJ, 2021 Grand Limited, 2021 Mohave
Occupation
Engineer
I am getting both Auto Park disabled and the Start/Stop system inop. I disconnected and reconnected to no avail. I was unable to contort my fat a$$ into the footwell to observe the pins so I will need to pull the connector and see what I can fix. Does anyone else get both errors?
 
OP

jonaandcaleb

Active Member
Joined
Aug 5, 2020
Messages
38
Reaction score
55
Location
NC
Vehicle(s)
2020 JT
  • Thread starter
  • Thread Starter
  • #125
I am getting both Auto Park disabled and the Start/Stop system inop. I disconnected and reconnected to no avail. I was unable to contort my fat a$$ into the footwell to observe the pins so I will need to pull the connector and see what I can fix. Does anyone else get both errors?
Yes-I believe that is the error i got as well. Does the dome light come on when you open the door? More than likely you have bent pins. They only have to be slightly bent to not work. Mine was bent ever so slightly, but still didn't work. Barely moved them around and BAM, it worked.

Take it of the footwell and take a look. Then just leave it off to make connecting easier.
 

Ogre_FL

Well-Known Member
Joined
Nov 9, 2020
Messages
165
Reaction score
215
Location
Cooks Bayou, FL
Vehicle(s)
Wranger JL 2 Door, Gladiator 80th
I am getting both Auto Park disabled and the Start/Stop system inop. I disconnected and reconnected to no avail. I was unable to contort my fat a$$ into the footwell to observe the pins so I will need to pull the connector and see what I can fix. Does anyone else get both errors?

Yup, I had both of those and a couple of other issues/things not working.
 

Advertisement




 



Advertisement
Top